Monday, March 19, 2018

TP-Link pour moi c’est Fini!

J’ai pu enfin commandé mes nouveaux CPL, Je pensais que mes problèmes de réseaux seraient en un coup réglé en passant de 200Mbps a 1000Mbps mais ce ne fut pas le cas …

J’ai commandé chez mon très chère amazon un Kit de 4 prises CPL de 1000Mbps de la marque TP-Link, marque que je connais bien. Les boites étaient toutes neuve et parfaitement celées donc pour moi, vendeur sérieux. Mais voila, au branchement 1 prise sur 4 avait un défaut de fabrication. Une de ces prises affichée un voyant Rouge, signe de problèmes de synchronisations avec les trois autres. En la branchant et la débranchant pour la mettre non pas sur la multiprise mais sur la prise murale, plus rien. Ce que je veux dire c’est qu’il y a bien du courant électrique qui passe mais le système CPL intégré, lui, ne fonctionne plus. Déception, car la prise n’a fait que 2 minutes d’utilisation.

Au lieu de me rapprocher d’Amazon pour faire un échange standard, je me suis dis pourquoi pas en recommander 1 pack de 2. Ça sera a l’évidence plus rapide et peut être que c’est moi qui est fait une mauvaise manipulation et qu’il l’ai malencontreusement cassé.

Donc, 2 Jours plus-tard, je reçois mes deux prises supplémentaires. Je branche le tout est ça a l’air de fonctionner parfaitement du moins de mon côté. Je dis ça a l’air car les voyants aux prise ne m’indiquent aucun problème particulier de synchronisation ou de chiffrement. Mais voila ce n’est pas tout a fait le cas. Je m’explique.

En ce qui concerne l’expérience de jeu c’est parfait. J’ai pu régler le Steam Link avec de meilleurs paramétres comme qualité de l’image au maximum et débit du stream a 15Mbps. Je n’avais plus de Freeze ou de Lag, comme avant, une merveille. Mon Switch m’indique bien que nous somme en connexion 1 GigaByte, j’ai la banane. Malheureusement, quand nous sommes que deux a utiliser le réseau, tout ce passe pour le mieux. Mais quand la troisième personne intervient, il y a comme des déconnections ou pertes de signaux réseaux. J’ai apparemment tout essayer, Remise a défaut en mode Usine ou resynchroniser le chiffrement, rien …. Toujours le même problème et ce n’est pas un soucis d’IP redondant.

Donc, je me suis résigné a remettre mes CPL 200Mbps pour le moment.
Ce que je compte faire ?
Me pencher sur le problème ultérieurement et refaire des tests. Ou peut être revendre et racheter des versions Netgear qui sait ?

En tout cas je suis très déçus et je me dis que je suis peut être passer a coté de quelque chose dans la précipitation.

Sunday, January 28, 2018

Tour PC déportée

Voila, ça va faire bientôt un mois que noël est passe. J’avais le beau projet Hyperspin en cour qui tombe a l’eau.
Mon beau fils ayant crashé sa carte mère, j’ai du replacer une partie de ses composants dans la tour qui devait accueillir HyperSpin. C’est ballot.

Mais c’est pas grave ! j’ai autre chose sur le feu, car a Noël, j’ai eu un beau Kit Steam Controler + Steam Link en cadeau. Ce fut l’occasion pour moi de réaliser un autre rêve : Déporter ma tour Gamer. Attention, cette tour est sous Linux Mint 18.3

En tout premier lieu, je voulais mettre ma tour au garage pour qu’il ne reste plus que mon PC portable dans un tiroir, un écran et le Steam Link sur mon Bureau. C’est juste histoire d’avoir un bureau moins chargé tout en gardant un accès a une Machine Linux et avoir un coin gamer Minimal.

J’ai tout d’abord fait un test du Steam Link avec le Steam Controler dans ma chambre en Wifi. Le résultat est vraiment impressionnant mais pas parfait. Oui effectivement il y a des Lags, des freezes d’images et un peu d’artefacts mais rien de terrifiant car c’est relativement jouable. Du coup je me suis dis, pourquoi pas sauter le pas et tout faire passer en filaire. J’ai donc déplacé ma tour Gamer, mon serveur Plex et mon serveur Subsonic dans le garage. Le tout est branché sur un Switch Netgear 100/1000mbps, qui est lui même relié a un Blocs CPL Netgear. Et maintenant il ne reste plus que mon PC portable i3 et le Steam Link + 1 écran sur mon bureau.

Et la je me dis ça doit être parfait sauf que NON. Bien Tombé mes blocs CPL (4 au total dans la maison) sont limité a 400Mbps. Vous l’aurez compris le Streaming vers le Steam Link est pourri. J’obtenais de meilleur résultats en Wifi. Donc je décide de passer par le modem de SFR et de faire des réglages en interne sur le Server Steam et le Steam Link. L’ensemble est correcte a 10Mbps avec une qualité d’encodage/décodage moyen. Me voila donc prêt.

J’ai du également faire l’achat d’un adaptateur HDMI vers différentes connectique pour pouvoir récupérer du son via une Prise Jack. Et oui j’ai un écran PC sans enceinte. Un petit investissement de 30€, rien de méchant.

Premier cerise sur le gâteau, j’ai pu me séparé de la carte son PCI-E car avec le nouveau noyau Linux j’ai récupéré celle intégré a la carte mère. Ça sent le retour du SLI :)
Seconde cerise sur le gâteau, comme ma carte réseau intégré n’est pas compatible linux, je m’en suis acheté une sur PCI-E 1x ce qui me permet d’allumer ma tour a distance avec le Steam Link (Wakeup online Rulez !!!).
Troisième cerise sur le gâteau, Steam Link ne fait pas qu’afficher Steam en mode Big Picture, il affiche le également le Bureau Linux. Ce qui me permet de surfer comme si j’étais sur ma machine. Les vidéos Youtube passent très bien.

En fin de compte, je me mets en quete pour de nouveau CPL plus performant 1000 ou 1200Mbps.
Comme le Steam Controler me permet a la fois de faire du Bureau et du jeu, j’ai decidé d’enlever mon PC portable temporairement. Vous Imaginez le Bureau ? c’est clean :)

Seul ombre au tableau, pas de micro donc pas de Teamspeak avec les Amis.
A voir si ils sortent une nouvelle version avec Jack audio et Micro.

Saturday, November 25, 2017

Hyper Spin Projet —————————–

Tout d’abord avant de commencer, je voulais remercier Matthieu pour m’avoir donner son (soit disant) vieux PC pour récupérer des pièces. Donc merci Matt pour cette machine mais non je ne vais pas récupérer des pièces dessus.

Depuis un petit moment je me dis que j’aimerais bien avoir une machine pour réaliser un petit projet perso de Borne d’arcade. D’ailleurs j’ai presque fini de bosser sur ma petites machine Raspberry Pi qui est magnifique. J’avais mi de coté certaines pièces et dans ce foutoir, un vieux Athlon XP. Mais la c’est carrément un i7 de première génération avec 8Go de Ram et un DD de 1To qui me tend les bras.
Pour la réalisation de ce projet, il m’a fallu presque 1 mois pour télécharger une version compléte (473 giga) du Fronted Hyper Spin + Emulateur + Media.
Bien-sure je n’est pas fait le téléchargement en une seule fois mais par morceaux. Je me voyais très mal, également, a télécharger les émulateurs un à un ainsi que les ROMs. Donc sur le Forum Français d’hyper Spin et en s’y inscrivant, on peut trouver facilement un liens menant vers l’archive torrent a télécharger.

Maintenant que j’ai l’essentiel, qu’a va t-il falloir réaliser ?

1 - un nettoyage complet de la machine (poussieree)
2 - Remplacer la patte thermique du processeur
3 - Remplacer la GeForce 260 d’origine par une 570/560GTX
4 - Vérifer le/les Disques Dur et les Formater
5 - Installer Windows 7

HyperSpin.png